東方財富通生命線指標源碼

  • 誰有東方財富通的資金趨勢指標,幫我改成通達信的哦

    請提供源碼……

  • 誰有東方財富金融終端的趨勢DK線公式源碼?

    這個還真是都沒有,也不可能有

  • 東方財富通板塊漲跌家數源碼公式?

    首先東方財富目前沒有這個函數,并且在東方財富軟件上這個想法實現不了。

    如果想實現,通達信軟件可以實現。但你沒說明具體怎么顯示是文字提示啊,還是做成指標線啊還是什么樣式,還有顯示什么板塊啊。

    例如下圖中的副圖,紅色線是上漲家數,綠色線是下跌家數,白色線是平盤。

  • 求:東方財富通指標公式:【資金趨勢】的源碼

    均價:=(H+L+O+C)/4;分水嶺:MA(3*均價-2*SMA(均價,2,1),12),LINETHICK1;做多趨勢:IF(均價>分水嶺,均價,分水嶺),COLORYELLOW;支撐:REVERSE(做多趨勢)+2*分水嶺,COLORMAGENTA;下跌:IF(均價<分水嶺,均價,分水嶺),COLORGRAY;B:=(2*EMA(LLV(均價,7),10)-均價);做空趨勢:(3*B-2*SMA(B,10,1)),COLORGREEN,LINETHICK2;阻力:=REVERSE(下跌)+2*分水嶺;

  • 誰有東方財富金融終端的趨勢DK線公式源碼?

    QKX
    乾坤線:=3*(2*EMA(LLV((OPEN+HIGH+LOW+2*CLOSE)/5,8),13)-(OPEN+HIGH+LOW+2*CLOSE)/5)-2*(SMA(2*EMA(LLV((OPEN+HIGH+LOW+2*CLOSE)/5,8),13)-(OPEN+HIGH+LOW+2*CLOSE)/5,9,1));
    DK:=乾坤線;
    A5:MA(CLOSE,5);
    A10:MA(CLOSE,10);
    A20:MA(CLOSE,20);
    A30:MA(CLOSE,30);
    SMX:(MA(CLOSE,30)+MA(CLOSE,72))/2,LINETHICK2,colorFF;
    A60:MA(CLOSE,60),LINEDOT;
    A120:MA(CLOSE,120),LINEDOT;
    A250:MA(CLOSE,250),LINEDOT,colorFF;
    STICKLINE(CLOSE>DK,OPEN,CLOSE,8,1),colorFF;
    STICKLINE(CLOSE>DK AND CLOSE<OPEN,OPEN,CLOSE,8,0),colorFF;
    STICKLINE(CLOSE=DK,OPEN,CLOSE,8,1),colorFF;
    STICKLINE(CLOSE>DK,LOW,OPEN,0.8,1),colorFF;
    STICKLINE(CLOSE=DK,LOW,OPEN,0.8,1),colorFF;
    STICKLINE(CLOSE>DK,CLOSE,HIGH,0.8,1),colorFF;
    STICKLINE(CLOSE=DK,CLOSE,HIGH,0.8,1),colorFF;
    STICKLINE(CLOSE<DK AND CLOSE>OPEN,CLOSE,OPEN,8,1),colorFF00;
    STICKLINE(CLOSE<DK AND CLOSE<=OPEN,CLOSE,OPEN,8,0),colorFF00;
    STICKLINE(CLOSE<DK,OPEN,LOW,0.8,0),colorFF00;
    STICKLINE(CLOSE<DK,CLOSE,HIGH,0.8,0),colorFF00;
    VAR13:=(CLOSE-OPEN)/OPEN*100;
    VAR14:=REF(CLOSE,1);
    VAR15:=(SMA(MAX(CLOSE-VAR14,0),6,1))/(SMA(ABS(CLOSE-VAR14),6,1))*100;
    VAR16:=COUNT(VAR15<59,20)>=1;
    VAR17:=(CLOSE-MA(CLOSE,32))/STD(CLOSE,32)*100;
    VAR18:=EMA(VAR17,3);
    VAR19:=MA(CLOSE,5);
    VAR20:=SUM(VOL,20)/CAPITAL;
    VAR21:=MA(VAR20,1);
    VAR22:=MA(VAR20,20);
    VAR23:=BARSLAST(CROSS(VAR21,VAR22));
    VAR24:=(CLOSE-OPEN)/OPEN;
    VAR25:=(MA(CLOSE,60)-MA(CLOSE,5))/MA(CLOSE,5);
    VAR30:=BACKSET(REF(CLOSE,2)/REF(OPEN,2)<=0.9 AND REF(OPEN,1)<REF(CLOSE,2) AND (ABS(REF(OPEN,1)-REF(CLOSE,1)))/REF(CLOSE,1)<=0.05 AND CLOSE/OPEN>=1.08 AND CLOSE>REF(CLOSE,2),1);
    VAR32:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
    VAR33:=(CLOSE-REF(CLOSE,30))/REF(CLOSE,30)*100;
    VAR34:=OPEN/REF(CLOSE,1)>=1-2/100 AND CLOSE/OPEN>=1+3/100;
    VAR35:=VOL/MA(VOL,5)>1;
    VAR36:=REF(CLOSE,1);
    VAR37:=(SMA(MAX(CLOSE-VAR36,0),6,1))/(SMA(ABS(CLOSE-VAR36),6,1))*100;
    VAR38:=(CLOSE-VAR36)/VAR36*100;
    VAR39:=COUNT(VAR37<23,23);
    VAR40:=(CLOSE-OPEN)/OPEN*100;
    VAR41:=REF(CLOSE,1);
    VAR42:=(SMA(MAX(CLOSE-VAR41,0),2,1))/(SMA(ABS(CLOSE-VAR41),2,1))*100;
    VAR43:=COUNT(VAR42<20,20)>=1;
    VAR47:=LLV(LOW,18);
    VAR48:=HHV(HIGH,18);
    VAR49:=EMA((CLOSE-VAR47)/(VAR48-VAR47)*100,13);
    VAR50:=VAR13>7 AND VAR16 OR VAR38>6 AND VAR39>=1 AND VAR34 AND VAR35 AND VAR33<6;
    VAR101:=DRAWTEXT((VAR17>-100 AND VAR17>REF(VAR17,1) AND REF(VAR17,1)>REF(VAR17,2) AND REF((HHV(HIGH,3)-LLV(LOW,3))/LLV(LOW,3),1)<=3/50 AND CLOSE>=REF(HHV(HIGH,3),1) AND BARSCOUNT(CLOSE)>80 AND VAR19>REF(VAR19,1) AND CLOSE>REF(CLOSE,1) AND VOL/240>MA(VOL,100)/240 AND CLOSE>OPEN*(1+3/100) AND CLOSE<MA(CLOSE,30)*1.3 OR VAR40>9 AND VAR43 OR VOL/240>MA(VOL,100)/240 AND CLOSE>OPEN*(1+7/100) AND CLOSE<MA(CLOSE,5)*1.5 OR VAR50) AND EMA(0.618*REF(VAR49,1)+0.382*VAR49,3)<40,LOW*0.98,'←出擊');
    VAR102:=LLV(LOW,2)=LLV(LOW,16) AND CLOSE>=OPEN*1.04;
    VAR103:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
    VAR104:=VAR102 AND VAR103;
    VAR105:=DRAWTEXT(VAR104,LOW*0.98,'B');
    VAR106:=DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.02,'S');
    LL:=REF(CLOSE,2);
    MM:=(SMA(MAX(CLOSE-LL,0),6,1))/(SMA(ABS(CLOSE-LL),6,1))*100;
    DB:=IF(MM<REF(MM,1) AND MM>79,MM,0);
    DRAWTEXT(DB AND CLOSE<MA(CLOSE,3),HIGH*1.02,'S'),colorFF00;
    DRAWTEXTEX(CLOSE,1,1,50,'總股本:'+NUMTOSTR(FINANCE(1)/10000,2)+'億'+' 流通A股:'+NUMTOSTR(FINANCE(7)/10000,2)+'億'+' 每股收益:'+NUMTOSTR(FINANCE(33),2)+' 凈資產收益率:'+NUMTOSTR(FINANCE(37),2)+' 凈資產:'+NUMTOSTR(FINANCE(34),2)+' 公積金:'+NUMTOSTR(FINANCE(18),2)+' 市盈率:'+NUMTOSTR(DYNAINFO(39),2)),color808080;
    DRAWTEXTEX(CLOSE,1,1,100,'主營業務增長率:'+NUMTOSTR(FINANCE(53),2)+'%'+' 稅后利潤增長率:'+NUMTOSTR(FINANCE(54),2)+'%'+' 凈資產增長率:'+NUMTOSTR(FINANCE(55),2)+'%'),color808080;
    DRAWTEXTEX(CLOSE,1,1,200,'上漲家數:'+NUMTOSTR(INDEXADV,0)+' 下跌家數:'+NUMTOSTR(INDEXDEC,0)),color808080;
    DRAWTEXTEX(CLOSE,1,1,150,'股東權益比率:'+NUMTOSTR(FINANCE(36),2)+'%'),color808080;
    DRAWTEXTEX(CLOSE,1,1,250,'獲利比率:'+NUMTOSTR(WINNER(CLOSE)*100,2)+'%'),color808080;
    DRAWTEXTEX(CLOSE,1,1,0,'所屬板塊:'+BLKNAME),color808080;
    DRAWTEXTEX(CLOSE,1,1,300,'五日換手:'+NUMTOSTR(SUM(VOL/CAPITAL*100,5),2)+'%'),color808080;
    DRAWTEXTEX(CLOSE,1,1,350,'五日漲跌:'+NUMTOSTR((CLOSE-REF(CLOSE,4))/REF(CLOSE,5)*100,2)+'%'),color808080;
    DRAWTEXTEX(CLOSE,1,1,400,'今日阻力價位:'+NUMTOSTR((REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+2*REF(CLOSE,1))/5*2-REF(LOW,1),2)),colorFFFFFF;
    DRAWTEXTEX(CLOSE,1,1,450,'今日支撐價位:'+NUMTOSTR((REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+2*REF(CLOSE,1))/5*2-REF(HIGH,1),2)),colorFFFFFF;
    DRAWTEXTEX(CLOSE,1,1,500,'今日上升突破價位:'+NUMTOSTR((REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+2*REF(CLOSE,1))/5+REF(HIGH,1)-REF(LOW,1),2)),colorFFFFFF;
    DRAWTEXTEX(CLOSE,1,1,550,'今日下跌破位價位:'+NUMTOSTR((REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+2*REF(CLOSE,1))/5-(REF(HIGH,1)-REF(LOW,1)),2)),colorFFFFFF;
    DRAWTEXTEX(CLOSE,1,1,600,'次日阻力價位:'+NUMTOSTR((HIGH+LOW+OPEN+2*CLOSE)/5*2-LOW,2)),color808080;
    DRAWTEXTEX(CLOSE,1,1,650,'次日支撐價位:'+NUMTOSTR((HIGH+LOW+OPEN+2*CLOSE)/5*2-HIGH,2)),color808080;
    DRAWTEXTEX(CLOSE,1,1,700,'次日上升突破價位:'+NUMTOSTR((HIGH+LOW+OPEN+2*CLOSE)/5+HIGH-LOW,2)),color808080;
    DRAWTEXTEX(CLOSE,1,1,750,'次日下跌破位價位:'+NUMTOSTR((HIGH+LOW+OPEN+2*CLOSE)/5-(HIGH-LOW),2)),color808080;

  • 東方財富通dk指標源碼

    看下來貌似是基于kdj的復合指標

返回頂部
天美传媒破解版APP下载官网_亚洲一卡2卡3卡4卡无卡_两个人看的视频www_蕾丝女同女女在线视频免费