暴漲買點指標通達信副圖指標,通達信最準超短線指標

通達信副圖指標改預警公式

大漲買含未來函數BACKSET,
買含未來函數TROUGHBARS,
所以這個公式沒有價值!沒有改為選股\預警的必要!

最牛通達信量化副圖指標公式源碼

內容來自用戶:Z77262660

最牛通達信量化副圖指標公式源碼
M1:=5;
M2:=10;
ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力籌碼估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//小籌碼估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//小股民套牢籌碼比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盤籌碼比率}
ZCMZL:=MA(ZLCM+SHCM,13);{//市場籌碼總量}
ZZNTS:=BARSLAST(ZSHTL90);{//走牛天數}
ZSHJJ:=EMA(ZSHTL,89);{//小股民警戒}
ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//資金流入強度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
{//------【數值顯示】}
散戶套牢系數:INTPART(ZSHTL),NODRAW;
主力控盤系數:INTPART(ZZLKP),COLOR4080FF,NODRAW;
資金流入強度:ZJLRQD,NODRAW,COLOR00FFFF;
{☆精確風險}
{【參數定義】}
RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
K1:=SMA(RSV,10,1);
D1:=SMA(K1,5,1);
KK:=INTPART(K1);
DD0:=INTPART(D1);
TFXXS:=KK+DD0;{//變異KD風險系數}
TGLD:=MOD(TFXXS,10);{//踏浪漲停概率點}
TGLXS:=(TFXXS-REF(TFXXS,1))*10;{//變異KD乖離系數}
TYCFX:=TFXXS+TGLXS;{//變異KD預測風險}
乖離系數:TGLXS,LINICK0,COLORGREEN,NODRAW;
{【圖解模板】}
{級別拐點}
{乖離系數}
STICKLINE(TGLXS>0,100,100+TG

本人用通達信,非常喜歡一個副圖指標,想把它做成一個選股指標,求助??!

XG:CROSS(EMA(C,8),EMA(C,20)) AND (C>=O) AND EMA((O+H+L)/3,4)>REF(EMA((O+H+L)/3,4),1);

大盤上漲下跌用到個股上的副圖指標怎么寫,通達信

問題沒寫明白,是不是要在顯示個股的時候同時知道大盤的漲跌情況?不用副圖的,在主圖上疊加對應大盤行情就行了。

股票通達信或同花順交易軟件分時圖中出現主動買入大單大于或等于1000手指標預警公式跪求謝謝.

請更換成益盟操盤手,自帶很多關于主力資訊的提示,大單買入只是關于主力資訊的很少的一個方面。還有很多方面,才能比較準確的判斷主力的位置、動向、操作風格等等,進而知己知彼!

急求 通達信 盤中 連續大單買入 超過1000手 預警公式 最好連續出現3次以上

送你一條副圖公式,但未能做成預警。怎樣做成預警你自己想想辦法。
買:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
買%:買/AMOUNT*100,COLORRED,NODRAW;
流入億元:AMOUNT*買%/10000000000,COLORMAGENTA,NODRAW;
流出億元:AMOUNT/100000000-流入億元,COLORGREEN,NODRAW;
凈流億元:流入億元-流出億元,COLORCYAN,NODRAW;
凈流億元5:SUM(流入億元-流出億元,5),COLORCYAN,NODRAW;
STICKLINE(AMOUNT,0,AMOUNT,2,1),COLORGREEN;
STICKLINE(買,0,買,2,0),COLORRED;
A:MA(買,3)COLORYELLOW;
B:MA(買,5)COLORMAGENTA;
在上面的公式未能修改成預警公式前,我是用這條公式預警的:盤中買盤比賣盤大三倍
你將它導入到條件預警即可。
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
B:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2));
S:=IF(CLOSE>OPEN,AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,AA*(HIGH-LOW),VOL /2));
B/S>=3;

返回頂部
天美传媒破解版APP下载官网_亚洲一卡2卡3卡4卡无卡_两个人看的视频www_蕾丝女同女女在线视频免费