經傳指標超級資金指標源碼,經傳智能輔助主圖指標公式

求助老師做一個ZJL指標里超級資金金叉于散戶資金的選股公式?。。?!

jgV:=(BIGORDER(1,3)-BIGORDER(2,3))*vol/CAPITAL;
dhV:=(BIGORDER(1,2)-BIGORDER(2,2)-BIGORDER(1,3)+BIGORDER(2,3))*vol/CAPITAL;
zhV:=(BIGORDER(1,1)-BIGORDER(2,1)-BIGORDER(1,2)+BIGORDER(2,2))*vol/CAPITAL;
shV:=(BIGORDER(2,1)-BIGORDER(1,1))*vol/CAPITAL;
A1:=MIN((COUNT(ORDER(2),0)),60);
超級資金:=EMA(jgV,A1)*A1;
散戶資金:=EMA(shV,A1)*A1;
cross(超級資金,散戶資金);

經傳軟件的資金是看什么指標的,資金的來源可靠性高嗎?

資金???一般我看至尊數據的三路資金和主力追蹤而已,分別是中短線資金流向的統計,感覺也比較好,學藝不精,只懂軟件冰山一角,希望能幫到你

經傳軟件有沒有專門看資金的指標???

經傳不知道。但是金陀螺股票分析軟件有各種資金的指標。非常好

求經傳軟件主力控盤指標公式,主力狀態公式

主力控盤
N:=35;M:=35;N1:=3;
B1:=(HHV(H,N)-C)/(HHV(H,N)-LLV(LOW,N))*100- M;
B2:=SMA(B1,N,1)+100;
B3:=(C-LLV(L,N))/(HHV(H,N)- LLV(L,N))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盤程度:(IF(B6>N1,B6-N1+2,0))*2.5,COLORYELLOW;
控盤度:100,COLORRED;
STICKLINE( 控盤程度,0,控盤程度 ,1.7,0 ),COLOR00FFFF;
STICKLINE( 控盤程度 AND 控盤程度>100,100,控盤程度 ,1.7,0 ),COLORRED;
主力狀態
ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力籌碼估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散戶籌碼估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散戶套牢籌碼比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盤籌碼比率}
ZCMZL:=MA(ZLCM+SHCM,13);{//市場籌碼總量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天數}
ZSHJJ:=EMA(ZSHTL,89);{//散戶警戒}
ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//資金流入強度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
{散戶套牢籌碼}
STICKLINE(C>0,ZSHTL,ZZLKP,1,0),COLORFFFFFF;
{散戶籌碼警戒}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,2,0),COLOR00FF00;
{主力控盤籌碼}
STICKLINE(C>0,ZZLKP,0,1,0),COLORA4A4A4;
{筑頂風險區}
STICKLINE(ZZLKP>75,ZZLKP,0,1,0),COLORFFFFFF;
{頂部:(ZZLKP>75),COLORFFFFFF;}
{主力籌碼警戒}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,2,0),COLORRED;
{筑底散兵坑}
STICKLINE(ZSHTL>=90,ZZLKP,0,2,0),COLOR66FFCC;
{底部:(ZSHTL>=90),COLOR66FFCC;}
{籌碼總量上升}
IF(ZCMZL,ZCMZL>REF(ZCMZL,1),0),COLOR0066FF,LINICK1;
{增量資金};
{//------【數值顯示】}
散戶套牢系數:INTPART(ZSHTL),COLORCYAN,LINICK2;
主力控盤系數:INTPART(ZZLKP),COLORYELLOW,LINICK2;
資金流入強度:ZJLRQD,LINICK2,COLORRED;
資金流入強度2:IF(ZJLRQD<10,ZJLRQD,0),LINICK2,COLORWHITE;
市場籌碼總量:INTPART(ZCMZL),COLORWHITE,LINICK0;
DRAWICON(CROSS(主力控盤系數,散戶套牢系數),散戶套牢系數-5,11);
DRAWICON(CROSS(資金流入強度,散戶套牢系數),散戶套牢系數-5,17);

經傳軟件主力追蹤源碼

經傳軟件的主力追蹤就是L2行情改編的

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
主力:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;

跪求經傳主力追蹤源碼

你看是不是這個:
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
NID:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
主力:NID,COLORRED;
你有那些源碼啊,相互交流一下吧

返回頂部
天美传媒破解版APP下载官网_亚洲一卡2卡3卡4卡无卡_两个人看的视频www_蕾丝女同女女在线视频免费