放量突破箱體選股公式,突破回踩公式

求一個突破箱體的公式,要選股公式,就是自動幫我尋找突破箱體的股票

送個立陽引力(廣發證卷)公式給你看下,
??:((MA(C,30)+MA(C,72))/2+MA(C,60))/2;
??5:MA(C,5);
?????1:??*1.3 COLORYELLOW;
???1:??*1.2 COLORRED;
òyá|2:??*1.1 COLORGREEN;
òyá|1:??*0.9 COLORGREEN;
μí?1:??*0.8 COLORRED;
??μí?1:??*0.7 COLORBROWN;
ê??ì:C COLORYELLOW;

求高手寫一個突破箱體(震幅為20%的箱體)的通達信選股公式;要求:1、以漲停突破;2、以長上影突破;

其實沒有那么復雜,你可以把你的數據下全,用區間統計,就可以了 我DATE=20101215-19000000); P2:=BARSLAST(DATE=20110123-19000000); P3:=P

求編寫通達信軟件的選股公式,要求當天突破箱體的箱頂,并且是跳空或者大陽線突破

XG:CROSS(C,REF(HHV(H,10),1));

(通達信)突破大箱體回踩選股公式

KK:=IF(H=HHV(H,3),H,L);

KK0:=CONST(MAX(TROUGHBARS(KK,15,1),PEAKBARS(KK,15,1)));

前期大箱頂:IF(CURRBARSCOUNT<KK0+2,CONST((PEAK(KK,15,1))),DRAWNULL);

前期大箱底:IF(CURRBARSCOUNT<KK0+2,CONST((TROUGH(KK,15,1))),DRAWNULL);

STICKLINE(CURRBARSCOUNT<KK0+2,前期大箱頂,前期大箱底,5,0),COLOR00AA99;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

漲幅大于5%:EXIST((C-REF(C,1))/REF(C,1)*100>5?AND?C>PEAK(KK,15,1),5),NODRAW;

成交量大:REF(V,BARSLAST(漲幅大于5%))>REF(V,PEAKBARS(KK,15,1)),NODRAW;

先做兩個條件:DRAWICON(漲幅大于5%?AND?成交量大,L,13);

{(1)過去5天之內有一根漲幅大于5%的大陽線突破前期大箱體的最高價;

(2)這根大陽線當天的成交量大于前期大箱體最高價的那根成交量;

(3)這根大陽線的收盤價與突破點的幅度大于3%;

(4)前期大箱體的最高點和最低點幅度在30%以內;

(5)前期大箱體的天數為60天(大陽線往前數60天,不包括大陽線本身這天);

(6)最近10日有一根漲幅大于3%的陽線,而且該陽線的最低價與最近20天的最低價比值在0.98-1.02之間。

(7)最近3日的量持續萎縮。

(8)今日收盤價與前期箱體最高價的比值小于1,大于0;};

求高手編寫通達信放量突破前期高點的選股公式

你是不是得付出點什么啊,就像買賣,光想拿東西,不想給錢,人家會搭理你嗎?你得懸賞,人家得不到錢,的點分也不錯??!

突破量能平臺,選股公式

如果這里沒人回答你的話,建議可以到同花順主頁的社區問下,公式交流的版塊。

返回頂部
天美传媒破解版APP下载官网_亚洲一卡2卡3卡4卡无卡_两个人看的视频www_蕾丝女同女女在线视频免费