主力軌跡指標通達信手機,絕好的指標通達信指標

通達信主力軌跡怎么用

很好用。

求改變大智慧股票軟件主力軌跡指標線顏色的具體步驟和將主力軌跡指標線改成紅色和藍色的公式?

MTM:=CLOSE-REF(CLOSE,1);
ZLGJ:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORRED;
MAZL:MA(ZLGJ,N2),COLORBLUE;

請把以下通達信指標在原有的基礎上增加當主力軌跡第一天拐頭向下時在副圖上標志顯示“賣”字

這樣顯示不亂套嗎

{主力監控}

N1:=9;N2:=5;

MTM:=C-REF(C,1);

主力軌跡:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORWHITE;

MAZL:MA(主力軌跡,N2),COLORYELLOW;

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

主力進場:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;

洗盤:IF(VAR5<REF(VAR5,1),VAR5,0),COLOR000079,NODRAW;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR000079;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR000093;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR0000C6;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR4A4AFF;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR7D7DFF;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLORAAAAFF;

VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);

VAR31:=EMA(VAR21,10);

VAR41:=HHV(HIGH,33);

VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);

主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),COLORYELLOW,NODRAW;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLOR005555;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.6,0),COLOR007777;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.1,0),COLOR009999;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,1.5,0),COLOR11BBBB;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.9,0),COLOR33DDDD;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.3,0),COLOR55FFFF;

出貨:IF(VAR51>REF(VAR51,1),VAR51,0),COLORCYAN,NODRAW;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORCYAN;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0),COLOR555555;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.6,0),COLOR777777;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.1,0),COLOR999999;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,1.5,0),COLORBBBBBB;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.9,0),COLORDDDDDD;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.3,0),COLORFFFFFF;

DRAWTEXT(REF(主力軌跡,1)>REF(主力軌跡,2)&&主力軌跡<REF(主力軌跡,1),主力軌跡*1.01,'賣')COLORRED;

有誰能幫我把大智慧的主力軌跡公式修改一下

mtm:今日收盤價-昨日收盤價
ZLGJ:100乘以(MTM在N1天里的平滑平均值)在N1天內的平滑平均值
除以
(mtm的絕對值在N1天里的加權平均值)在N1天內的平滑平均值
白色、
NMAZL:ZLGL在N2天內的平均值 黃色
同花順應該直接可用,如果不能嘗試將“COLORWHITE"和”COLORYELLOW“前面的逗號改成空格或改成分號。
同花順我很久沒有用過了,所以不確定是改成分號還是空格。不過要注意的是,必須在英文輸入法下修改。、

通達信指標公式中的 drawline命令 怎么靈活運用?

1、M5:MA(C,5); M10:MA(C,10); M20:MA(C,20)。

2、DRAWLINE(HIGH>=HHV(HIGH,20),HIGH,LOW<=LLV(LOW,20),LOW,0)COLORGREEN;
DRAWLINE(LOW<=LLV(LOW,20),LOW,HIGH>=HHV(HIGH,20),HIGH,0)COLORYELLOW。

3、參數可設定為N,LOW或HIGH后的0亦可換成1,延長之。

4、通過交易系統指示,本系統可以幫助您在K線圖上標出醒目的買入賣出信號,您可以更好地分析某只股票的歷史規律,以預測未來.自動識別各種典型的K線組合! 特定的K線模式往往有非常準確的指示作用,系統提供許多種常用五彩K線公式,當選中某一模式后,系統自動在K線圖上將屬于該模式的K線標識出來,一目了 然.另外,系統還支持最高最低點指示。

5、《通達信集成版》軟件智能選股器為您提供條件選股,定制選股,智能選股,插件選股和綜合選股五種選股模式,無論從技術面還是基本面,您都能快速的選出自己心儀的股票.您還可以將不同分析周期的多個條件組合起來進行組合條件選股,并將選股結果保存到板塊中。

6、通達信導入指標綴。tne應該通達信指標估計導入進找指標源碼通,達信新建指標粘貼進些語句,通達信運行則需要進行修改。

手機版通達信如何添加看盤指標?

按ctrl+f鍵,然后新建一個公式,起個名字,建個主圖疊加公式,然后確定.然后在鍵盤上敲你命名的名字,即可跳出來。

返回頂部
天美传媒破解版APP下载官网_亚洲一卡2卡3卡4卡无卡_两个人看的视频www_蕾丝女同女女在线视频免费